New Windows Plug-In for ReportMart1

Windows users will need to install a new plug-in on their desktops in order to be able to run ReportMart1 reports after the upgrade on November 10. Users are encouraged to install the updated plug-in prior to the actual Go Live to ensure a smooth transition. Installing the plug-in early will not interfere with your ability to run reports out of the current version of ReportMart1.

Before You Begin:

You must have administrative privileges for your computer in order to install the new Hyperion plug-in. Check with your local desktop support staff if you are unsure whether or not you have administrative privileges for your system.

Browser Requirements

Microsoft Internet Explorer 6.0 and Firefox versions 1.0.7 through 2.0.0.3 are supported for use with ReportMart1.

  • IE Note: ReportMart1 will work with Internet Explorer 6 or 7. If you are using Internet Explorer version 8 or higher, you will need to access ReportMart1 through the Connect portal. You can request access by filing a Helpsu ticket.
  • Firefox Note: As of 10/30/07 the latest verison of Firefox is 2.0.0.8, and ReportMart1 currently will NOT run on that version. If you have Firefox set for "automatic update," you are probably running a later version already and will need to uninstall and "downgrade" to an earlier version..

Installing the Plug-In

  1. Click on the link below to download the plug-in. Be patient, it may take a moment for the download window to appear on your screen. The installer file is fairly large (around 164 MB) and, depending upon the speed of your connection, may take between 2 and 7 minutes to download.

  2. If you are running Firefox, the installer will be saved to your desktop. Look for the file entitled HyperionInstallerWrapper.exe and double-click on it to begin the installation. The file extraction begins, and you can skip to step 4 below.

    If you are using Internet Explorer, you will be asked if you prefer to Run or Save this file. You may choose either one.

    Install

    • If you opt to Run, the installer will automatically run from the server and install the plug-in on your computer.
    • If you opt to Save, a copy of the installer file will be saved to your desktop and you will then need to double-click on it to run the install.

  3. Upon launching the installer, you will see a security check window asking you to confirm whether you want to Run the program. Click Run to proceed.



    An "Extracting Files" dialog box appears; again, be patient, this may take a little time.

  4. The installer will check to see if you have Internet Explorer, Firefox, or both browsers installed. A dialog box will open asking for which browser(s) you would like to install the plug-in. Check or uncheck the choice boxes to make your selection and then click Install.

    choose browser

  5. The install will proceed, and you should see a message saying the Install is complete. Click OK, then Exit, and you're done! You're all set to connect to the new ReportMart1 portal when it goes live on November 10th.

Download the Plug-In

Need Help?

Please submit a HelpSU request (Request Category: Administrative Applications; Request Type: ReportMart1) if you have any difficulty downloading or running the installer.

Last modified: Wednesday, 08-Feb-2012 18:34:32 PST