How to get the Stanford Web Application Toolkit's version number

From Web Services Wiki

Revision as of 18:18, 3 December 2008 by Mrmarco (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

Problem

You need to know which version number of a module in the toolkit you are using.

Solution

Use the get_version function.

echo "<p>I am running version number " . StanfordApp::get_version() . " of StanfordApp.</p>";
echo "<p>I am running version number " . StanfordDatabase::get_version() . " of StanfordDatabase.</p>";
echo "<p>I am running version number " . StanfordPerson::get_version() . " of StanfordPerson.</p>";
Personal tools