Edit Menu

From VISTA LAB WIKI

Jump to: navigation, search


The Edit menu in a mrVista window contains options for editing information in the mrSESSION.mat file, as well as setting user prefrence variables.

[edit] Menu Options

  • Edit/View mrSESSION: Opens an interface for viewing information about a session. A few of the fields are editable, such as a description of the session and annotation for each scan in the current data type.
  • Edit/View Alignment: Calls rxAlign, a method for viewing and editing an alignment from the inplane anatomies to the Reference Anatomy.
  • Data Types submenu: A series of options for editing the scan groups called "Data Types".
    • Edit Data Type: Opens an interface for setting annotation and analysis parameters for each scan in the data type. This interface is somewhat older, and so won't include all of the event-related analysis parameters available (use the Edit Event-Related Parameters option for that).
    • Set Retinotopy Parameters: This option is for the particular case where one or more scans in the current data type are phase-encoded retinotopic mapping scans]. These options let you set parameters for one or more scans describing how the phase of each scan maps on to either polar angle or eccentricity in the visual field. After setting these parameters, when you are looking at phase data for the relevant scan, the color bar will reflect the physical stimulus represented by each phase. If you are using a population receptive field model, this step is not necessary (but can be useful for polar angle data).
    • Edit Event-Related Paramters: Opens a dialog for setting [[[GLM|Event-Related or GLM]] analysis parameters. (Callback: er_setParams ).
    • Remove Data Type: Erase the current data type from the session. OBVIOUS WARNING: This will erase data, so be sure you are pointing at the data you want to remove. (Callback: removeDataType ).
    • Remove Scan: Removes the last scan from the current data type. OBVIOUS WARNING: This will erase data, so be sure you are pointing at the data you want to remove. (Callback: removeScan ).
    • Group Scans Into Data Type: (Callback: groupScans ).
  • Edit Preferences: Set global preference variables which determine various aspects of how mrVista behaves. (Callback: editPreferences; ).
Personal tools