Help Menu

From VISTA LAB WIKI

Jump to: navigation, search

The Help Menu provides options for getting online help for mrVista. It's used surprisingly infrequently, given how often you'll need help. :)

This menu is created by the function helpMenu .

[edit] Menu Options

  • mrVista Home/Wiki: Takes you to the Main Page of this Wiki in the MATLAB browser.
  • mrVista Home/Wiki (external browser): Takes you to the Main Page of this Wiki in the program designated as the default web browser by your operating system (e.g., Firefox, Safari, Opera, (gnnh) Explorer ).
  • Identify Callback for a menu item:: Tells you what MATLAB code is executed when you select a particular menu. When you select this option, the window will turn temporarily yellow, indicating for you to select the menu whose callback you want. After you select it, the window will return to its normal state, and the identity of the menu handle, as well as its callback string, are reported in the MATLAB command window. Note that if you interrupt this function while the window is still yellow, the window will be corrupted. Also, this doesn't work for submenus (which themselves have menus attached), just menu items which call a function. (Callback: helpFindCallback ). (Yes, it works on itself.)

Personal tools